Announcement

Collapse

Welcome to the New Seqanswers!

Welcome to the new Seqanswers! We'd love your feedback, please post any you have to this topic: New Seqanswers Feedback.
See more
See less

Bedgraph file upload in UCSC browser - error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bedgraph file upload in UCSC browser - error

    Hi all,

    I am trying to upload BedGraph file of size (390MB) in UCSC genome browser but, its giving the error:

    Error 500: Internal Server Error

    The page you requested resulted in a server problem on our systems.

    We hate this type of error immensely and we're sure that you do as well. While we have logged it and rapidly pursue any problems on our systems, sometimes extra information from the user can pinpoint the cause of the problem for us and help us prevent it in the future. If you have information that you would like to provide about what led to the error, please email us at [email protected].

    If you are unable to access commonly-used features on our website, it is possible that you may need to reset your Genome Browser with the following URL: http://genome.ucsc.edu/cgi-bin/cartReset. This will replace your stored settings with the default configuration and will return your Browser to the state it was in when you first accessed it.

    We apologize for the inconvenience.




    I also tried to upload BedGraph file of size 605MB and its giving the error as:

    "Can't read file"

    Is this because of the size of the file?? Is there any file size limit for Bedgraph file visualization in UCSC genome broswer?

  • #2
    Max file size for uploading to UCSC is 500MB although I think it gives you a specific error saying the file is too big so not sure if that is the issue or not. What if you try uploading a really small file like 10MB just to test?

    Comment


    • #3
      Yes it works with the smaller file without any error.

      I also observed that, eventhough it gives the error for larger file, :
      Error 500: Internal Server Error

      The page you requested resulted in a server problem on our systems.
      .
      .
      We apologize for the inconvenience.




      When I open the custom tracks, the track to which it gave the above error is already in there . I checked the number items in the custom track and the number of lines in the file, its the same!

      I wonder why it gave the error and still could show the custom track. Am wondering how far is it reliable....
      Last edited by anagari; 06-09-2011, 09:30 AM.

      Comment


      • #4
        I also tried with another file (.gz 205MB). It gave the same error and this time there is no track.

        I agree with you Biznatch that if it is the size issue, it should specify it clearly.. I am still not able to figure out what the problem is..

        Comment


        • #5
          I would like to see a bedgraph ~120MB on UCSC GB.

          I have uploaded the bedgraph file to my ftp account, how should I formulate the submission?

          The following does not work
          track type=bedGraph name="set11SortedBEDGRAPH" bigDataUrl=http://athens-recycling.com/elenaproject/elenabambai/set11.bedgraph

          I have produced this bedgraph file by "genomeCoverageBed -bg -ibam" on a sorted bam file.

          Comment


          • #6
            bedgraph isn't a binary file and can't be accessed from an ftp site like that, the entire file must be uploaded to the UCSC browser either directly from your computer or from an ftp site. To upload it from your ftp site just paste in the link to the file into the Add Custom Tracks box where it says "Paste URLs or data". Alternatively, convert the bedgraph to a bigbed file which is a binary file and can be accessed from an ftp site using the bigDataUrl format.
            Last edited by biznatch; 12-13-2011, 07:41 AM.

            Comment


            • #7
              Has anyone seen an error like this:

              Warning/Error(s):

              Can't start query:
              select genome from dbDb where name = 'hg19'
              mySQL error 2013: Lost connection to MySQL server during query

              I'm trying to upload a bedGraph.gz 283MB to UCSC

              head hESC.bedgraph

              track type=bedGraph name=hESC
              chr1 14388 14398 1
              chr1 14398 14402 2
              chr1 14402 14438 3
              chr1 14438 14448 2
              chr1 14448 14452 1
              chr1 14586 14636 1
              chr1 14702 14703 1
              chr1 14703 14705 2
              chr1 14705 14712 3

              Comment

              Working...
              X