Seqanswers Leaderboard Ad

Collapse

Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • amitbik
    replied
    Can any one reply me why i am getting error like this?? plz reply me guys..

    Leave a comment:


  • amitbik
    replied
    Originally posted by SES View Post
    How large is your input file? I would recommend running the command on a small subset rather than trying to get the program working on a full genome. That error is very strange and makes me think that something went wrong with your local machine or network rather than LTR_Finder.
    Thanks for your response SES

    My input file is 318 mb. I ll tried as you said this time i took 1000 seq. i gave command

    ltr_finder -w 0 -s trna.fa -a ./ps_scan/ t.fa > t.txt

    No output file is created but in the t.txt file the result came like this for all the sequence

    Predict protein Domains 0.180 second
    >Sequence: CONTIG6613 Len:1479
    No LTR Retrotransposons Found
    Last edited by amitbik; 02-11-2014, 04:35 AM.

    Leave a comment:


  • SES
    replied
    Originally posted by amitbik View Post
    Hi sunhh,

    I have some problem in ltr_finder i am using this command

    ltr_finder -w 0 -s trna.fa -a ./ps_scan/ uni.fa > uni_ltr.txt

    it run arround 16 hours and the two file uni.fa.ltrf and uni.fa.ltrf.err is empty. It also showed an error cannot find resonable bandwith: continue anyway.

    Can you tell me why this error came and the two files are empty?

    Thank you...
    How large is your input file? I would recommend running the command on a small subset rather than trying to get the program working on a full genome. That error is very strange and makes me think that something went wrong with your local machine or network rather than LTR_Finder.

    Leave a comment:


  • amitbik
    replied
    Can any one help me to find out the error.

    Leave a comment:


  • amitbik
    replied
    Hi sunhh,

    I have some problem in ltr_finder i am using this command

    ltr_finder -w 0 -s trna.fa -a ./ps_scan/ uni.fa > uni_ltr.txt

    it run arround 16 hours and the two file uni.fa.ltrf and uni.fa.ltrf.err is empty. It also showed an error cannot find resonable bandwith: continue anyway.

    Can you tell me why this error came and the two files are empty?

    Thank you...

    Leave a comment:


  • amitbik
    replied
    Thanks sunhh... for your help

    My Repeatmodeler is working now. I can build data base now. This time i run Repeatmodeler from a different path and i change the path of Recon, Repeatscout...etc and it is working now.....

    Leave a comment:


  • sunhh
    replied
    Originally posted by amitbik View Post
    By mistake i didn't put 0 in my command and "-C" is for delete highly repeat regions.
    Can tell me you have given 3 files in_genome.fa, in_genome.fa.ltrF and in_genome.fa.ltrF.err
    what are these files?
    Only in_genome.fa is an input file, and the rest are output files.

    Leave a comment:


  • amitbik
    replied
    Originally posted by sunhh View Post
    And for ltr_finder, I used a command like this:
    ltr_finder -w 0 -s ref_tRNAs.fa -a /path/to/ps_scan in_genome.fa 1>in_genome.fa.ltrF 2>in_genome.fa.ltrF.err

    It looks different from yours, especially "-w 0" parameter. I am not sure what "-C" means.

    Best
    By mistake i didn't put 0 in my command and "-C" is for delete highly repeat regions.
    Can tell me you have given 3 files in_genome.fa, in_genome.fa.ltrF and in_genome.fa.ltrF.err
    what are these files?

    Leave a comment:


  • sunhh
    replied
    Originally posted by amitbik View Post
    Before configure Repeatmodeler the RepModelConfig.pm file was not empty after i configure the Repeatemodeler and database the RepModelConfig.pm file became empty. When i start building the data base it is showing error.
    Please redo the configuration of Repeatmodeler. And record everything this time.

    Leave a comment:


  • amitbik
    replied
    Originally posted by sunhh View Post
    Hi,
    For building database, I think you might need to add "-engine ncbi" to the command, if your aligning engine is blast as me.

    And the error "line 146" should be the same problem of RepModelConfig.pm.
    That file should not be empty. I advise you to re-download the package and install it again.
    Before configure Repeatmodeler the RepModelConfig.pm file was not empty after i configure the Repeatemodeler and database the RepModelConfig.pm file became empty. When i start building the data base it is showing error.

    Leave a comment:


  • sunhh
    replied
    Originally posted by amitbik View Post
    Thank you.. sunhh for your reply..

    Actually I have installed repeatmodeler. But when i am building database it is showing error

    ./BuildDatabase -name test test.fa

    RepModelConfig.pm did not return a true value at ./BuildDatabase line 146.
    BEGIN failed--compilation aborted at ./BuildDatabase line 146.

    And one more thing RepModelConfig.pm file is empty.

    In ltr_finder i am giving this command and i am getting output like this

    ltr_finder -p 30 -w -C file.fa > ltr.fa

    output-

    Predict protein Domains 0.000 second
    >Sequence: Contig2 Len:9055
    No LTR Retrotransposons Found


    Do i have give my assembly file directly in repeatmodeler and ltr_finder or have to process some filteration?
    And for ltr_finder, I used a command like this:
    ltr_finder -w 0 -s ref_tRNAs.fa -a /path/to/ps_scan in_genome.fa 1>in_genome.fa.ltrF 2>in_genome.fa.ltrF.err

    It looks different from yours, especially "-w 0" parameter. I am not sure what "-C" means.

    Best

    Leave a comment:


  • sunhh
    replied
    Originally posted by amitbik View Post
    Thank you.. sunhh for your reply..

    Actually I have installed repeatmodeler. But when i am building database it is showing error

    ./BuildDatabase -name test test.fa

    RepModelConfig.pm did not return a true value at ./BuildDatabase line 146.
    BEGIN failed--compilation aborted at ./BuildDatabase line 146.

    And one more thing RepModelConfig.pm file is empty.

    Do i have give my assembly file directly in repeatmodeler and ltr_finder or have to process some filteration?
    Hi,
    For building database, I think you might need to add "-engine ncbi" to the command, if your aligning engine is blast as me.

    And the error "line 146" should be the same problem of RepModelConfig.pm.
    That file should not be empty. I advise you to re-download the package and install it again.

    Leave a comment:


  • amitbik
    replied
    Thank you.. sunhh for your reply..

    Actually I have installed repeatmodeler. But when i am building database it is showing error

    ./BuildDatabase -name test test.fa

    RepModelConfig.pm did not return a true value at ./BuildDatabase line 146.
    BEGIN failed--compilation aborted at ./BuildDatabase line 146.

    And one more thing RepModelConfig.pm file is empty.

    In ltr_finder i am giving this command and i am getting output like this

    ltr_finder -p 30 -w -C file.fa > ltr.fa

    output-

    Predict protein Domains 0.000 second
    >Sequence: Contig2 Len:9055
    No LTR Retrotransposons Found


    Do i have give my assembly file directly in repeatmodeler and ltr_finder or have to process some filteration?
    Last edited by amitbik; 02-05-2014, 10:21 PM.

    Leave a comment:


  • sunhh
    replied
    Originally posted by amitbik View Post
    Hi sunhh

    I have some problem in repeatmodeler and ltr_finder. Can you guide me how you construct library in repeatmodeler , ltr_struct and ltr_finder. From last 3 days ltr_finder is runnig but file size is not increasing. Plz guide me...

    Thanks...
    Hi amitbik,

    Could you show what problems you met? I simply followed the instruction of repeatmodeler and ltr_finder, and they works.
    I didn't use ltr_struct.

    Well, there is a small problem in repeatmodeler, where you need to correct the path for RECON in some file. And after I change -num_threads paramter of blastn from 4 to 30, the time used decreased to half.
    I cannot access my computing server now, maybe I can post more details later.

    Leave a comment:


  • amitbik
    replied
    Hi sunhh

    I have some problem in repeatmodeler and ltr_finder. Can you guide me how you construct library in repeatmodeler , ltr_struct and ltr_finder. From last 3 days ltr_finder is runnig but file size is not increasing. Plz guide me...

    Thanks...

    Leave a comment:

Latest Articles

Collapse

  • seqadmin
    Best Practices for Single-Cell Sequencing Analysis
    by seqadmin



    While isolating and preparing single cells for sequencing was historically the bottleneck, recent technological advancements have shifted the challenge to data analysis. This highlights the rapidly evolving nature of single-cell sequencing. The inherent complexity of single-cell analysis has intensified with the surge in data volume and the incorporation of diverse and more complex datasets. This article explores the challenges in analysis, examines common pitfalls, offers...
    06-06-2024, 07:15 AM
  • seqadmin
    Latest Developments in Precision Medicine
    by seqadmin



    Technological advances have led to drastic improvements in the field of precision medicine, enabling more personalized approaches to treatment. This article explores four leading groups that are overcoming many of the challenges of genomic profiling and precision medicine through their innovative platforms and technologies.

    Somatic Genomics
    “We have such a tremendous amount of genetic diversity that exists within each of us, and not just between us as individuals,”...
    05-24-2024, 01:16 PM

ad_right_rmr

Collapse

News

Collapse

Topics Statistics Last Post
Started by seqadmin, 06-17-2024, 06:54 AM
0 responses
10 views
0 likes
Last Post seqadmin  
Started by seqadmin, 06-14-2024, 07:24 AM
0 responses
20 views
0 likes
Last Post seqadmin  
Started by seqadmin, 06-13-2024, 08:58 AM
0 responses
17 views
0 likes
Last Post seqadmin  
Started by seqadmin, 06-12-2024, 02:20 PM
0 responses
20 views
0 likes
Last Post seqadmin  
Working...
X