Announcement

Collapse

Welcome to the New Seqanswers!

Welcome to the new Seqanswers! We'd love your feedback, please post any you have to this topic: New Seqanswers Feedback.
See more
See less

cufflinks version 0.8.2 vs 0.8.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cufflinks version 0.8.2 vs 0.8.3

    I ran 0.8.2 few months ago for a project and it worked fine on my .SAM files. After downloading 0.8.3, it started giving me a sort error.

    I sorted my files exactly the same way as I did with 0.8.2. My .SAM file actually works with 0.8.2, but not 0.8.3. Is there something new with how it checks sorting in the new version? I noticed it was throwing me a sorting error based on reference contig name. Do I need to sort my .SAM file based on reference contig name and coordinates in the new version?

  • #2
    If you use the sort command suggested by cufflinks

    Something like this (it should be printed out when it gives the sorting error):
    sort -k 3,3 -k 4,4n hits.sam > hits.sam.sorted

    Then it will work

    the (-k 3,3) indicates that the reference contig name must also be sorted.
    SpliceMap: De novo detection of splice junctions from RNA-seq
    Download SpliceMap Comment here

    Comment

    Working...
    X