Seqanswers Leaderboard Ad

Collapse

Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SongLi
    replied
    Thank you TopHat team for the timingly fix!

    Don't know where to post, so I just post here.

    Originally posted by oliviera View Post
    I just tested the new release 1.1.4 and now the problem seems to be fixed!
    Thanx a lot


    Oliviera

    Leave a comment:


  • oliviera
    replied
    I just tested the new release 1.1.4 and now the problem seems to be fixed!
    Thanx a lot


    Oliviera

    Leave a comment:


  • oliviera
    replied
    I have the same problem with tophat 1.1.3, and do not manage to solve the problem.

    I used :
    ./tophat --solexa1.3-quals --no-novel-juncs -G Danio_rerio.Zv9.60.gtf -o /5cq15 Danio_rerio.Zv9.60 5.fastq

    the log file is the same as yours:
    prep_reads v1.1.3 (1680)
    ---------------------------
    /home/olivier/src/illumina_software_version/tophat_113/bin/prep_reads: unrecognized option '--gtf-annotations'

    Funny thing however in the gtf_juncs log file: seems to do something their
    gtf_juncs v1.1.3 (1680)
    ---------------------------
    Extracted 218405 junctions from /Danio_rerio.Zv9.60.gtf

    I tried gtf and gff format and both failed.
    When I run without -G option it works fine...
    Any feedback would be much appreciated

    Cheers

    Oliviera

    Leave a comment:


  • SongLi
    replied
    Hi James,

    Since you have solved the problem, would you mind post what the messages you get when the read RTF file passed?

    On my side the error is:
    [Tue Nov 16 17:02:17 2010] Reading known junctions from GTF file
    [FAILED]
    Error: could not execute prep_reads


    That may help me to figure out what's wrong in my case.
    Thanks,



    Originally posted by James View Post
    I fixed this problem. It may have been two things:

    It may have been calling an older prep_reads I had lurking in my path.

    It said I was calling tophat v1.1.0 even though I downloaded v1.1.3. I just re-downloaded the binaries and replaced them. Now it tells me I'm running v1.1.3.

    I'm running Mac OSX 10.5.8. by the way.

    Leave a comment:


  • SongLi
    replied
    Thank you James,

    However, it may not be the reason, because in the log file you posted, it says v1.1.3 there.

    I still have the problem on my side.



    Originally posted by James View Post
    I fixed this problem. It may have been two things:

    It may have been calling an older prep_reads I had lurking in my path.

    It said I was calling tophat v1.1.0 even though I downloaded v1.1.3. I just re-downloaded the binaries and replaced them. Now it tells me I'm running v1.1.3.

    I'm running Mac OSX 10.5.8. by the way.

    Leave a comment:


  • James
    replied
    I fixed this problem. It may have been two things:

    It may have been calling an older prep_reads I had lurking in my path.

    It said I was calling tophat v1.1.0 even though I downloaded v1.1.3. I just re-downloaded the binaries and replaced them. Now it tells me I'm running v1.1.3.

    I'm running Mac OSX 10.5.8. by the way.

    Leave a comment:


  • SongLi
    replied
    I got the same error for my dataset today, without those options:

    tophat -o Mytophat_out -G mygtf.gtf indexes/myindex reads/myreads.fasta

    The error message is :

    [FAILED]
    Error: could not execute prep_reads


    and in the prep_reads.log is:

    prep_reads v1.1.3 (1680)
    ---------------------------
    somedir/prep_reads: unrecognized option `--gtf-annotations'


    Hope someone can help.


    Originally posted by James View Post
    Hi,

    Im getting this error:
    Code:
    tophat -o RNA-seq-14.11.10/tophat_out_0H -G maygtf.gtf --no-novel-juncs --solexa1.3-quals indexes/_May_2009-masked reads/RNA-seq/R43s_1_sequence_0H.fastq
    
    
    [Mon Nov 15 12:52:59 2010] Beginning TopHat run (v1.1.0)
    -----------------------------------------------
    [Mon Nov 15 12:52:59 2010] Preparing output location RNA-seq-14.11.10/tophat_out_0H//
    [Mon Nov 15 12:52:59 2010] Checking for Bowtie index files
    [Mon Nov 15 12:52:59 2010] Checking for reference FASTA file
    [Mon Nov 15 12:52:59 2010] Checking for Bowtie
    	Bowtie version:			 0.12.7.0
    [Mon Nov 15 12:52:59 2010] Checking for Samtools
    	Samtools version:		 0.1.9.0
    [Mon Nov 15 12:52:59 2010] Checking reads
    	min read length: 36bp, max read length: 36bp
    	format:		 fastq
    	quality scale:	 phred64 (reads generated with GA pipeline version >= 1.3)
    [Mon Nov 15 12:55:49 2010] Reading known junctions from GTF file
    	[FAILED]
    Error: could not execute prep_reads
    I check the log file for prep_reads it has:

    prep_reads v1.1.3 (1680)
    ---------------------------
    prep_reads: unrecognized option `--gtf-annotations'

    Anybody had this error? or can help? Thanks James
    Last edited by SongLi; 11-16-2010, 11:21 AM.

    Leave a comment:


  • James
    started a topic another tophat "could not execute prep_reads" error

    another tophat "could not execute prep_reads" error

    Hi,

    Im getting this error:
    Code:
    tophat -o RNA-seq-14.11.10/tophat_out_0H -G maygtf.gtf --no-novel-juncs --solexa1.3-quals indexes/_May_2009-masked reads/RNA-seq/R43s_1_sequence_0H.fastq
    
    
    [Mon Nov 15 12:52:59 2010] Beginning TopHat run (v1.1.0)
    -----------------------------------------------
    [Mon Nov 15 12:52:59 2010] Preparing output location RNA-seq-14.11.10/tophat_out_0H//
    [Mon Nov 15 12:52:59 2010] Checking for Bowtie index files
    [Mon Nov 15 12:52:59 2010] Checking for reference FASTA file
    [Mon Nov 15 12:52:59 2010] Checking for Bowtie
    	Bowtie version:			 0.12.7.0
    [Mon Nov 15 12:52:59 2010] Checking for Samtools
    	Samtools version:		 0.1.9.0
    [Mon Nov 15 12:52:59 2010] Checking reads
    	min read length: 36bp, max read length: 36bp
    	format:		 fastq
    	quality scale:	 phred64 (reads generated with GA pipeline version >= 1.3)
    [Mon Nov 15 12:55:49 2010] Reading known junctions from GTF file
    	[FAILED]
    Error: could not execute prep_reads
    I check the log file for prep_reads it has:

    prep_reads v1.1.3 (1680)
    ---------------------------
    prep_reads: unrecognized option `--gtf-annotations'

    Anybody had this error? or can help? Thanks James

Latest Articles

Collapse

  • seqadmin
    The Impact of AI in Genomic Medicine
    by seqadmin



    Artificial intelligence (AI) has evolved from a futuristic vision to a mainstream technology, highlighted by the introduction of tools like OpenAI's ChatGPT and Google's Gemini. In recent years, AI has become increasingly integrated into the field of genomics. This integration has enabled new scientific discoveries while simultaneously raising important ethical questions1. Interviews with two researchers at the center of this intersection provide insightful perspectives into...
    Yesterday, 02:07 PM
  • seqadmin
    Multiomics Techniques Advancing Disease Research
    by seqadmin


    New and advanced multiomics tools and technologies have opened new avenues of research and markedly enhanced various disciplines such as disease research and precision medicine1. The practice of merging diverse data from various ‘omes increasingly provides a more holistic understanding of biological systems. As Maddison Masaeli, Co-Founder and CEO at Deepcell, aptly noted, “You can't explain biology in its complex form with one modality.”

    A major leap in the field has
    ...
    02-08-2024, 06:33 AM

ad_right_rmr

Collapse

News

Collapse

Topics Statistics Last Post
Started by seqadmin, 02-23-2024, 04:11 PM
0 responses
48 views
0 likes
Last Post seqadmin  
Started by seqadmin, 02-21-2024, 08:52 AM
0 responses
62 views
0 likes
Last Post seqadmin  
Started by seqadmin, 02-20-2024, 08:57 AM
0 responses
51 views
0 likes
Last Post seqadmin  
Started by seqadmin, 02-14-2024, 09:19 AM
0 responses
65 views
0 likes
Last Post seqadmin  
Working...
X