Announcement

Collapse
No announcement yet.

no detectable RNA after rRNA depletion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • no detectable RNA after rRNA depletion

    Hi all,

    I am working with bacterial RNAseq, and like for many others, the discontinuation of Ribo zero made my life a bit more challenging.

    I have been testing an alternative from siTOOLS, called riboPOOLS, but so far I haven't been lucky with it. They are using the oligo method with dynabeads, similar to Ribo zero.

    My input RNA is around 2-4 µg, within the range that they require. And I follow every step in the protocol, correctly. However, I am having 0 RNA after the depletion. I tried to measure with Quibit HS RNA assay and Bioanalyzer pico chip, and there is nothing left there.

    Before depletion, I can see small and mRNAs from the Bioanalyzer results, but they are gone after the depletion.
    I heard about very low concentration of mRNA after rRNA depletion, which makes sense due to the high abundance of rRNA, but I am having 0 mRNA or sRNA after the depletion.

    I also did a control experiment, where I lowered the concentration of the oligos they suggest, and after that depletion, I had RNA outcome. This convinces me that I am not making a mistake in the protocol.

    Has anyone experienced such a thing? Maybe with the Ribo zero before?

    Cheers,
    Greta

  • #2
    Hello,

    were you able to solve this? I have heard positive news about the pan-prokaryotic kit from the university sequencing center here, and I would be interested in using a combination riboPOOL.

    Cheers

    Comment


    • #3
      RiboFree total RNA-seq library prep from Zymo Research looks good on paper and does not require species specific depletion step but I have not tried yet:

      https://www.zymoresearch.com/product...na-library-kit

      Comment

      Working...
      X