No announcement yet.

Use .fastq.gz instead of .fastq files in DADA2 pipeline

  • Filter
  • Time
  • Show
Clear All
new posts

  • seqlt
    Thank you so much!

    Leave a comment:

  • asorbie
    Yes, see here:

    Leave a comment:

  • Use .fastq.gz instead of .fastq files in DADA2 pipeline
    The link above is the DADA2 pipeline in R that I've been using to analyse sequencing data (16S) from MiSeq.

    In the link as you can see on the "list.files(path)" code line, there are lists of the .fastq files that is ready to go on the next step.

    My question is Can I use .fastq.gz files instead of .fastq files at the beginning of the pipeline?

    ps.I actually tried to run the pipeline with .fastq.gz and it worked, but I'm not sure about this. The reason I want to use .fastq.gz files is because after I unzip them, some of my .fastq files always broke and the pipeline cannot be done. Any suggestion on the unzip tool software? (I use Mac, so I always use the or Archive Utility)

    Thank you!