Announcement

Collapse
No announcement yet.

Size selected library is not amplified

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Size selected library is not amplified

    Hi all,

    I'm trying to make RNA library using "NEBNext® Ultra™ Directional RNA Library Prep Kit for Illumina"
    After final amplification, I found that dimers are found in library product by Bioanalyzer. Therefore, I extract 300~400bp region by gel elution (Zymoclean Gel DNA Recovery Kit, TAE 2% gel).
    As total amount of library is too low for sequencing (sequencing company require at least 50ng), I tried to PCR them with same protocol that I used in final amplification step.
    However, my library was not amplified. As other colleagues use gel elution kit for cloning, I think there is nothing wrong with kit.

    Is there anyone who experienced same problems? or any suggestions that i missing?

  • #2
    Your sequencing company asks for way too much library.

    However, the amplification clearly should have worked as described. I would guess a simple mistake at the PCR setup is the most likely explanation or gel cleanup elution into a wrong buffer?

    Comment


    • #3
      Thank you for your suggestion.

      I'll try to change elution buffer to 0.1xTE or Nuclease free water.

      Comment


      • #4
        The recommended buffer would be EB (10 mM Tris, pH=8 to 8.4) or EBT (10mM TRIS, 0,1%Tween20) .

        Comment


        • #5
          If there is a mistake in your adapter ligation you may not get amplification, since the indices are the primers for amplification. It would also account for the large number of dimers, potentially.

          Comment

          Working...
          X