Header Leaderboard Ad

Collapse

broken emulsions from emPCR affected by DNA concentration?

Collapse

Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • broken emulsions from emPCR affected by DNA concentration?

    Hi Everyone,

    I've been having problems with my emPCR emulsions (for GS Junior)- at times 1/3-1/2 broken emulsions out of 64 wells. For the past several tries, I've wondered if it was the way I've been dispensing the oil emulsions, so I've tried dispensing with automatic pipet, combitip, and manual pipet - and I still got broken emulsions. Finally, I decreased my copies per bead from 1.5 to 0.5 and got only 6 broken emulsions out of 68 wells, but after the oil-breaking step, I still got DNA enriched beads slightly about the top edge of the bead count window. I then re-measured my pooled amplicon DNA library and found that I could have been under-estimating my DNA concentration previously (so I was actually loading a higher concentration of DNA). I then re-calculated the DNA concentration and this time loaded 0.5 copies per bead and ran the emPCR again. This time most of the wells have broken emulsions! So I was wondering if anyone has noticed that either under- or over-estimating DNA concentration would lead to broken oil emulsions? And that I should've still started at 1.5 cpb instead of 0.5 cpb? I also noticed with these past tries, I would get an air bubble at the top of the oil as I was dispensing the oil emulsions into each well (I let the oil drop from the side of the well, not straight into the well). Has anyone seen that lately? I've never seen it before.

    Thanks for your help!

  • #2
    Hi there. What are you performing the emPCRs in? Plates w/ caps, or are you using plate seals? Based on my experience it's likely that this could be contributing to the high broken emulsions and not the DNA concentration (as long as your volumes are within the recommended input ranges). Sometimes the caps seem to not form a tight enough seal, other times, it's usually the last few wells dispensed that seem to break during the emPCR.

    Comment


    • #3
      Hi, I'm using the 96 well plates with the seal. Each time I've made sure that the plate was sealed properly. The breaks I've gotten previously were randomly. Over the weekend, I've tested with 1.5 cpb and there was about 6-8 breaks out of 68 wells. So I proceeded to cleanup, but the enrichment beads were above the upper edge of the bead counter window. Then I tried 0.5 cpb, but then I got 20 breaks out of 68 wells. This is just odd...I think even if I tried to clean up and if it reaches the lower edge of the bead counter window, I still need to factor in the 1/3 that I didn't cleanup, and in the end, it might not be worth to sequence it.

      Comment


      • #4
        Hi Chi-Bet,

        Your library CPB amount will not cause broken emulsions. Excess library or too little library will cause high mixed reads or low enrichment.
        Emulsion breakage has to do with the amount of buffer to oil ratio and shaking/mixing speeds.

        Are you using the Turrax to make your emulsions?
        If so how long do you let the emulsions sit between adding Capture beads and the last Turrax spin?
        It has been seen that the capture beads will settle to the bottom of the Turrax tube and will not mix properly to enter emulsions if your mix sits for around 5 minutes or longer after adding capture beads.

        The other thing to explore is are you removing as much buffer as possible from your capture beads before adding library? If too much buffer is left it will create too large emulsions which have a higher chance of breaking.

        Hope this helps.

        Comment


        • #5
          Hi Rkitchel,

          Thanks for your suggestions. Yes, I'm using the Turrax and I also made sure that they were set correctly during each use and I start the mixing immediately after the capture beads were added to the tube. (By the way, would you also let me know the way you transfer the 1X Mock and the Capture beads+Live Amp Mix into the Turrax? -- I've tried to let them dribble down from the side - either in small droplets or at slow stream - and it didn't seem to make a difference - both methods have produced intact reactions before).
          Yes, I've also tried to remove as much buffer as I can during this last run when I saw >1/3 breaks in my 0.5 cpb trial.
          As I described above, I used 1.5 cpb and got 6-8 breaks, and after clean up the enrichment beads were above the upper edge of the bead counter window. So I proceeded to decrease by a third of template, which was using 0.5 cpb (the one with >1/3 breaks observed after emPCR). Just now, I've cleaned it up and the enrichment beads were barely below (about 1 mm) the top edge of the window. If I factor in the 1/3 that I didn't include, then it would definitely be above the top edge again. So this is just bizarre to me.
          I really do appreciate your suggestions though.

          Comment


          • #6
            Dear chi_bet740,

            I recently have had problems with broken emulsions as well using SV oils. The issue was fixed simply by placing the SV oils on different spots during the shaking using a tissue lyser (try the inner rows or outer rows). Try that, if that does not work then I suggest you use a different lot oil. I have had issues with some recent lots.

            good luck.

            Comment


            • #7
              Hi all,

              One thing I didn't mention previously was that a couple of times, I've seen broken emulsions even before I put the plate into the thermal-cycler. Am wondering how all of you have been transferring the emulsions? I've used an automatic pipette (at lowest speed setting), combitip as suggested in the manual (manually-pipetted), and manually pipetting with a 1 ml pipettpor. Today I switched to another Turrax (and also a different lot of oil) and noticed 5 broken emulsions before placing the plate into the thermal cycler. ...Am still trying to figure out the cause of my problem. Thanks for your suggestions.

              Comment


              • #8
                Hi Chi_bet,

                I use a combitip as recommended in the protocol and that seems fine. What are you using to seal your plates? I had issues a couple of years ago when using plate seals where once the seal was applied to the plate, prior to going on the thermalcycler, I would see emulsions starting to break. When I used strip caps to seal the wells I did not see this. I've used strip caps since. Occasionally there are still some broken emulsions, but that seems to usually be from the last few wells aliquoted into the plate.
                Hope this helps!

                Comment


                • #9
                  Hi all,

                  I will share my findings with broken emulsion too, it's more to do with the tissue lyzer and they way you dispense you final volume into the wells, usually I used to dispense near the into the wall, but it's more of creating or blasting the solution into the wall, which is not quite good, also avoid bubbles at the end as much as you can, never let the tip run empty, when you have around .2ml just pipette more emulsion slowly and dispense in the middle of the well. avoid the top left,right,bottom and top wells A1,A12,H1,H12 usually the seal breaks.

                  one key thing, when you remove the cup from the tissue lyzer do not let is stand on the bench just open the cap and proceed then collect what is in the cap .

                  Mo

                  Comment


                  • #10
                    Hi all,

                    Thanks for your support on this thread!
                    I think the culprit to my past broken emulsions are very likely the WATER...I changed out the water and was able to get no broken emulsions - although my bead enrichment was at 20% (just below the top edge of the bead counter window). I will do a sequencing run and see what the actual quality of this preparation is like and keep you all updated!

                    Comment


                    • #11
                      I used to work with GS FLX about a year ago, and I have had experienced many broken emulsions. We used blunt end tips because narrow end tips gave us drastically more broken wells. Also we had to change lot numbers with MV oils which actually solved the issue. I used a tissue lyser. I don't think that you can avoid them completely ever but I'm glad your water change out was able to resolve your issue.

                      Comment


                      • #12
                        purpose for isopropanol and ethanol for breaking oil emulsions?

                        Hi all,

                        Can someone tell me what are the purposes of isopropanol and ethanol for breaking the oil emulsions? What's the difference in purpose between the two?

                        Thanks!

                        Comment


                        • #13
                          Originally posted by chi_bet740 View Post
                          Hi all,

                          Can someone tell me what are the purposes of isopropanol and ethanol for breaking the oil emulsions? What's the difference in purpose between the two?

                          Thanks!
                          They seperate the oil from the beads! I know, too simple. I am not sure why the switch from isopropanol to ethanol for the last wash, probably the smaller ethanol molecule is able to interact better after the majority of oil has been removed in the isopropanol washes

                          Comment


                          • #14
                            Sample to Control bead signal too high~~

                            Hi all!

                            Have any of you had experience seeing that your sample to control bead signal is too high...and how do you overcome that problem?

                            My second issue is...I've been seeing a lot of short sequences in my results (my sequences are around 500bp) and instead, I saw peaks at 175, ~350, and then finally 400 and 500 bps when I use shotgun sequencing. Luckily, Roche Tech support suggested that I convert the data to amplicon sequencing and I was able to get some sequences at 450-500bp range. Roche Tech support also recommended doing the Ampure bead wash step twice after the adaptor-ligation step. Has any of you encountered similar issues and how did you solve it?

                            Thanks!

                            Comment

                            Latest Articles

                            Collapse

                            • seqadmin
                              A Brief Overview and Common Challenges in Single-cell Sequencing Analysis
                              by seqadmin


                              ​​​​​​The introduction of single-cell sequencing has advanced the ability to study cell-to-cell heterogeneity. Its use has improved our understanding of somatic mutations1, cell lineages2, cellular diversity and regulation3, and development in multicellular organisms4. Single-cell sequencing encompasses hundreds of techniques with different approaches to studying the genomes, transcriptomes, epigenomes, and other omics of individual cells. The analysis of single-cell sequencing data i...

                              01-24-2023, 01:19 PM
                            • seqadmin
                              Introduction to Single-Cell Sequencing
                              by seqadmin
                              Single-cell sequencing is a technique used to investigate the genome, transcriptome, epigenome, and other omics of individual cells using high-throughput sequencing. This technology has provided many scientific breakthroughs and continues to be applied across many fields, including microbiology, oncology, immunology, neurobiology, precision medicine, and stem cell research.

                              The advancement of single-cell sequencing began in 2009 when Tang et al. investigated the single-cell transcriptomes
                              ...
                              01-09-2023, 03:10 PM

                            ad_right_rmr

                            Collapse
                            Working...
                            X