No announcement yet.

RNA-seq - no G signal?

  • Filter
  • Time
  • Show
Clear All
new posts

  • RNA-seq - no G signal?


    I am very new to Illumina sequencing, so I apologize if this is a very basic question. I tried searching other threads and didn't see anything similar to my problem.

    Anyway, in March I constructed a 3-plex RNA-seq library as a preliminary run, and got excellent results. I wanted to add more replicates to the study, so using the same kit, same protocol, and biological replicates of the same RNA samples (collected at the same time as the prelim samples and stored at -70), I constructed 6 more libraries for 2 more 3-plex lanes. The bioanalyzer plots (attached) indicated that the libraries contained the expected fragment sizes. Also, the sequencing facility quantified my libraries with qPCR, indicating that the the library fragments did indeed have ligated adaptors.

    However, when the libraries were sequenced, the results were very poor. Namely, the intensity plot for the G base (also attached) showed that at most positions, there was no G signal. My contact at the sequencing facility is looking into the cause of this problem, but he was very surprised as well, given that the libraries passed QC. He suggested it may be due to rRNA contamination, but (at least according to my novice thought process) there should still be some G signal, even if rRNA is being sequenced.

    Has anybody seen this, or does anybody have any insight into what could cause this problem?

    Thanks in advance for your input.


    Teets_DNA1000 Agilent_8-10-11-1.pdf

    Intensity graph.pdf

  • #2
    The G signal is always lower than A,C and T -- at least it is on HiScanSQ (and, I presume HiSeqs). So your problem may just be weak signal overall. Did the other lanes on the run look like this? If so, it is probably a reagent/operator issue.

    You are right, even if you were sequencing pure rRNA you should still get signal. Presuming you fragmented the RNA or DNA at some point.



    • #3
      Hi Philip,

      Thanks for your reply. The signals of other bases had some issues, but the signal was much higher than the G signal. Also, the phiX control lane signal intensities were exactly as expected, and there were other libraries sequenced on the same flow cell that had no issues (although I'm not sure what type of libs they were).

      I'm wondering if it was a problem with cluster generation, but I don't have any details on that since I wasn't involved.



      • #4
        Hi Nicholas,
        That is mysterious then.

        What was the cluster density for your lanes?

        What do you mean by "very poor" results? How many >Q30 bases did your lanes produce?

        What method did you use to construct the libraries?



        • #5
          Hi Phillip,

          Unfortunately I don't have the data for cluster density at the moment, but hopefully I can get a hold of it soon. By "very poor," I mean that essentially the data is unusable because of the uneven base distribution of the first few cycles. These were additional reps of a previous experiment where we had very nice results (80-90% of reads aligned with genome, generated a good number of transcripts, many of which appear to be full-length, etc.). The only difference was that these libraries were prepared about 3 months later using the same kit (Truseq).

          Our sequencing facility is talking to Illumina, so hopefully that will shed some light on this.

          Thanks again for your help.