For the last few sequencing runs we seem to have a strange problem with a specific set of soil/compost metagenome libraries. Whenever we add one of these libraries to a multiplexed run, the complete run always is extremely underclustered.

Of course this COULD be caused by any residual inhibitors present in the original soil/compost sample, BUT:

Preliminary test-PCRs on that sample worked fine. Nonetheless we limited the input DNA amount for library prep and the resulting library prep worked fine. We would suspect any inhibitors affecting clustering to also affect the preliminary PCR and library prep (these acting as a kind of "canary bird" for potential inhibitors) and this had suited us fine for soil samples in the past...
the resulting library is diluted manyfold before loading. (a) by normalizing to 1nM (b) by pooling with ~80% other libraries (c) by denaturing and diluting to pM range before loading. Anything still inhibiting bridge-amplificationa nd clusterformation at THESE concentration levels must surely also affect preliminary enzymatic reactions, no?

We are pretty sure we can rule out unbound free adapter-primers and primer-dimers as problems because we checked on the bioanalyzer and found no corresponding short fragment peaks.

We are also pretty sure that the low clustering is directly caused by these soil/compost samples, as we had several runs /without/with these libraries multiplexed at different fractions, and our yield directly corresponds to to the fraction of these libraries in the loaded pool (without these compost libaries we get the full expected output, but the more of these libraries we add to the pool, the lower the cluster density gets)

Did anybody else experience something similar? How can we troubleshoot this?