Seqanswers Leaderboard Ad

Collapse

Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Titanium Amplicon run.

    Hi all.

    We performed our first amplicon titanium run this week using the Lib-L emPCR kit. I’ve attached the Agilent DNA chip (standard not high sensitivity) of this amplicon pool to this post. My thoughts were that although the fragments were larger than we would see with our gDNA libraries it still looked within range of and should amplify well during emPCR.

    emPCR went well, 2 LV cups produced 6.7 million enriched beads. 2 million were then loaded per region on a 2 region plate. The run was analyzed using the “signal processing for amplicon” pipeline.

    The run yield was very disappointing, only 15.63% passing filter. 72.5 % of the failures were due to short, this being split 50/50 between short quality and short primer. I can accept that some of the reads would be lost to short quality but I can understand why we lost so many reads to short primer when the initial Agilent trace seemed to suggest that there were no short fragments present in the pool.

    Has anyone seen similar with titanium amplicon experiments? And has anyone sequenced fragments this large?
    Attached Files

  • #2
    Did you use the Lib-L kit or Lib-A kit? Lib-A is for amplicons.

    Comment


    • #3
      Originally posted by gilly View Post
      I can accept that some of the reads would be lost to short quality but I can understand why we lost so many reads to short primer when the initial Agilent trace seemed to suggest that there were no short fragments present in the pool.
      Your bioanalyzer plot had a modest peak near the lower size marker -- maybe 70 bp, or so. By mass, it is minor, but compare on the basis of molar concentration. If you integrate both peaks, then divide both by their molecular weight, my guess is that they are approximately equal in numbers.

      Then the rest of the unexpected result may be down to short PCR working much better than longer PCR.

      Not sure what the effect of using LibL instead of LibA emPCR kits is. But probably not good.

      --
      Phillip

      Comment


      • #4
        Hi Gilly,

        We had the same problem yesterday. We got an excellent result from the high sensitivity DNA kit in bioanalyser, all the fragments with the right size and the concentration of 1x10E9 molec/ul for stock before 1:100 dilution was perfect. Then we got a 9% and 18% enrichment in the emPCR LV Lib L. We designed the primers to be used with the Lib L kit (single direction sequencing).
        75% were short quality reads. We have the hypothesis that there might be an interference between wells as every well have similar signals (in amplicon you usually have many positions in which they all have the same sequence, something that doesn´t happen in shot gun were they are all different) so the light coming from each well can be affected by the light coming from the next one. If this were the case, we don´t know if the problem is something at the analysis software level (so you can re analyse the pictures and correct the software parameters) or that the pictures are already difficult to read due to this interference (or some other reason we don´t know) and the reads are totally lost.

        If someone have had a similar problem or know what is the problem here, we will be very thankful of knowing your comments.

        We will call Roche support team tomorrow. I´ll let you know if they tell us something,

        Thanks,

        Nicolas
        Attached Files

        Comment


        • #5
          Hi Nicoras,

          If your speculation of light interference between close wells and the problem at the analysis software level are true, these issues should hold true also before Lib-L was introduced?

          We are about to do an amplicon rum with Lib-L. Just wonder if anyone of you had the problem of short reads and perfect bioanalyser picuture ever try to test the amplificon size of the enriched beads? -- by adding one primer and run one PCR cycle and then analysis the products on bioanalyser or gel.

          Comment


          • #6
            Hi 0Gen,

            Well, we did try to do what you said of amplifying the enriched beads with primers and to analize the product with Bioanalizer. I guess you can do that and it might be useful.
            Anyway, it is supposed that when you perform the enrichment of the DNA carring beads with the enrichment primer, they anneal with the A primer in the extreme of the sequence, so only full sized fragments would be purified. If you got a perfect peak in Bioanalyser without any shorter fragment, my guess is that you shouldn´t have short fragments after enrichment because the only way to anneal the enrichment primer is having a complementary sequence located in primer A.

            My guess about why you didn´t have this "interference" issue before Lib-L is that when you use Lib A, you are sequencing from both sides (A and B) so you have a mix of 50/50 sequences that are totally different (one complementary to the other). In Lib L, every read has very similar sequence (with amplicon you usually get similar sequences that only differs in some positions) so when you see the pictures, you will see that they are all very bright in the cases of very conserved positions in the sequence. I also have this suspicion of the inteference because when we loaded 2 million beads (the usual ammount) we only got 3% of passed reads and when we loaded 1,6 million (because we didn´t have 2 million) we got 13% of passed beads, meaning that when we reduced the ammount of beads loaded to the plate, we got more good reads. But, this issue with the interference is just our guess, so there might be another reason for these results we are not seeing. Now we are re analyzing the pictures and all the data, we just did this run 3 days ago on saturday.

            Let me know please about your results with Lib L. It might help us to find where the problem was.

            Thanks and good luck,

            Nicolas

            Comment


            • #7
              Hi,
              We had our first Titanium Amplicon run two weeks ago. Before we did Titanium runs with amplicons still prepared with Standard primers. The results were not brilliant and I associated them with the Standard primers. The run with Titanium primers with A and B beads was even worse. Almost nothing passed the Short Quality filter. We had perfect amplicon with one peak on Bioanalyzer.
              After some discussion with 454 we got advice (see below) which miraculously changed the reads to good ones.

              Cheers,
              Marzanna



              "In your latest Amplicon run we can see a very high trimTooShortQuality. This is due to the fact that the amplicon pipeline was changed in a manner to be more stringent when outputting HQ reads. The motivation behind doing so was to decrease the error rate when doing bidirectional sequencing with longer amplicons.
              To revert back to the pre2.3 Amplicon pipeline, you will have to make a custom pipeline template. In this case change the following parameter, from its current value of "tiOnly" to "false"

              To make a new template, the command is

              1) Go into the D_..signalProcessingAmplicons or

              D_..fullProcessingAmplicons directory.

              2) gsRunProcessor -template=filterOnlyAmplicons > MyTemp.xml

              3) nedit MyTemp.xml

              4) Under the <qualityFilter> section, look this line:

              <vfScanAllFlows>tiOnly</vfScanAllFlows>

              5) Change tiOnly to false,

              <vfScanAllFlows>false</vfScanAllFlows>

              6) Save the file and exit.

              7) Go out of the current D_ folder,

              cd ..

              8) runAnalysisFilter -pipe=/Path/to/NewTemplate /Path/to/D_folder

              This will start the reprocessing on the previous basecalled results."

              Comment


              • #8
                Hi Marzanna,

                We did what you said. We create a new template following your indications and it was even worst, we got 99,9% of dot+mixed now (being all of them DOT). So, I think that was not the problem. You can take a look to the results on the picture attached. With this new script we lost our peak of 285 bp completely, having only one with less than 60bp comming from 90 reads...

                We are still trying to find the problem. We are talking directly with Roche. So far, they didn´t give us a solution....

                I´ll let you know if we find something....
                Attached Files

                Comment


                • #9
                  Hi Nicolas,
                  When we tried to apply the same trick to our previous not so brilliant runs (Titanium sequencing of Standard amplicons) it also did not help. So the advice from Roche might be very specific to the particular run/problem.

                  Sorry that it did not help.

                  Comment


                  • #10
                    Hi everyone,
                    I noticed today that there is a new application brief on the my454 website with Titanium Amplicon sequencing tips. One of the sections (which I haven't read yet) is on Amplicon quality filtering strategies for Software v2.3. I'm wondering if this will help the short read issues being seen.

                    Comment


                    • #11
                      We've had similar problems running amplicons, (Lib-A with only A primer) our first run had high short quantity (90%). We ran a bioanalyser chip on the post ampure amplicons and noticed a smaller peak so put this down to an ampure failure. Our second run we were much more careful and have no smaller PCR products. This time we have 40% lost to short quality filter and 50% lost to Dot. Interestingly the control beads also lost 80% to short quality. I'm running the reduced filtering (my454 document) right now so I let you know if it helps.

                      Comment


                      • #12
                        Hi Ian,

                        How'd the reprocessing go? Which filtering adjustment from the app. brief did you use? I'm unsure if I should use B or C for my run that just finished. The output with the normal amplicon processing was low as many reads were filtered out.

                        Thanks.

                        Comment


                        • #13
                          Sorry for the delay, been at the 454 user meeting
                          Tried all three, various settings for B and C gave me between 150-500 sequences (and notice the absence of the K!). A (using the shotgun protocol) seemed the most successful increasing our reads from 150k to almost 300k. We're currently assessing them for quality.
                          Talking to various people it would seem that a lot of users, even some heavy users with a few years of experience, are having problems with titanium amplicon sequencing. Roche didn't have much to say on the matter other than they had no evidence that it was caused by a bad batch of PTPs and that if they found any problems that they wouldn't keep it secret. My next step is to have another go at getting some support from Roche sequencing support. Wish me luck

                          Comment


                          • #14
                            We were having problems with a customer's amplicon library. Roche sent us a control amplicon library to run side by side. The Roche library had the highest percentage of short quality failures, ~80%. We are filling out the forms to try to get some help from tech support. After finding this thread, I'm not too optimistic.

                            Comment


                            • #15
                              Hi scotto,
                              We have recently done a couple of Titanium amplicon runs that worked okay. Not that that helps you, but just so you know -- it is not a universal issue.

                              I think both did gel isolate their bands of interest, however.

                              Is it possible that your customer's amplicons were "poisoned" with long homopolymer runs? I think these can flare bright enough to impact adjacent beads. If you have a way to look at the signal processed run with gsRunBrowser, you could take a look at the PTP image page. See if anything looks problematic there.

                              --
                              Phillip

                              Comment

                              Latest Articles

                              Collapse

                              • seqadmin
                                Exploring the Dynamics of the Tumor Microenvironment
                                by seqadmin




                                The complexity of cancer is clearly demonstrated in the diverse ecosystem of the tumor microenvironment (TME). The TME is made up of numerous cell types and its development begins with the changes that happen during oncogenesis. “Genomic mutations, copy number changes, epigenetic alterations, and alternative gene expression occur to varying degrees within the affected tumor cells,” explained Andrea O’Hara, Ph.D., Strategic Technical Specialist at Azenta. “As...
                                07-08-2024, 03:19 PM
                              • seqadmin
                                Exploring Human Diversity Through Large-Scale Omics
                                by seqadmin


                                In 2003, researchers from the Human Genome Project (HGP) announced the most comprehensive genome to date1. Although the genome wasn’t fully completed until nearly 20 years later2, numerous large-scale projects, such as the International HapMap Project and 1000 Genomes Project, continued the HGP's work, capturing extensive variation and genomic diversity within humans. Recently, newer initiatives have significantly increased in scale and expanded beyond genomics, offering a more detailed...
                                06-25-2024, 06:43 AM

                              ad_right_rmr

                              Collapse

                              News

                              Collapse

                              Topics Statistics Last Post
                              Started by seqadmin, 07-16-2024, 05:49 AM
                              0 responses
                              22 views
                              0 likes
                              Last Post seqadmin  
                              Started by seqadmin, 07-15-2024, 06:53 AM
                              0 responses
                              30 views
                              0 likes
                              Last Post seqadmin  
                              Started by seqadmin, 07-10-2024, 07:30 AM
                              0 responses
                              40 views
                              0 likes
                              Last Post seqadmin  
                              Started by seqadmin, 07-03-2024, 09:45 AM
                              0 responses
                              205 views
                              0 likes
                              Last Post seqadmin  
                              Working...
                              X