Seqanswers Leaderboard Ad

Collapse

Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • miSeq failures during cluster generation

    We've experienced a number of miSeq run failures during/immediately after cluster generation. The errors in the log are pasted below. Anybody else get these errors? Anyone know how to interpret them?

    Illumina says these are consistent with cluster generation failure, potentially due to low-complexity libraries or other library problems. Curious whether anyone else gets a lot of these, and on their interpretation. FYI running poly-A selected RNA-seq libraries generated with the TruSeq RNA kit, which look great in all the QC we've performed and quantify consistently with KAPA. Have never gotten these errors with phiX, suggesting it is something about the libraries (though we don't have enough data points to state this with high confidence).

    Thanks for any help/suggestions.



    12-05-02 13:39:55.950 -04 MiSeq Control Software 000000029 WRN: !!!!! Warning Occurred: Z Motor: Z Motor: Position error: Target = -0.196095, Position = -0.036164, Error = 0.159931, min/max error = -0.000031/0.159931, tolerance = 0.004001 mm
    12-05-02 13:39:55.950 -04 MiSeq Control Software 000000029 ERR: Z Motor: Z Motor: Position error: Target = -0.196095, Position = -0.036164, Error = 0.159931, min/max error = -0.000031/0.159931, tolerance = 0.004001 mm
    12-05-02 13:39:55.950 -04 MiSeq Control Software 000000029 WRN: !!!!! Warning Occurred: Z Motor: MoveAbsStepped failed: Z Motor: Position error: Target = -0.196095, Position = -0.036164, Error = 0.159931, min/max error = -0.000031/0.159931, tolerance = 0.004001 mm
    12-05-02 13:39:55.950 -04 MiSeq Control Software 000000029 ERR: Z Motor: MoveAbsStepped failed: Z Motor: Position error: Target = -0.196095, Position = -0.036164, Error = 0.159931, min/max error = -0.000031/0.159931, tolerance = 0.004001 mm
    12-05-02 13:39:55.950 -04 MiSeq Control Software 000000029 WRN: !!!!! Warning Occurred: Z Motor: MoveAbsScaled failed: Z Motor: MoveAbsStepped failed
    12-05-02 13:39:55.950 -04 MiSeq Control Software 000000029 ERR: Z Motor: MoveAbsScaled failed: Z Motor: MoveAbsStepped failed
    1

  • #2
    Post some thumbnails from the first images....if there aren't any, it's likely there were no clusters to find focus. If the images are there and blurry, but density looks good...it's probably an instrument problem.

    Comment


    • #3
      ...or your flowcell was dirty/wet.

      Comment


      • #4
        No images were generated. Consistent with no clusters -- might the same thing occur if clusters were way too dense?

        Comment


        • #5
          Ive never gotten it when we've gone too dense, usually that manifests as very low PF.

          Without knowing the history of this machine and these samples...spike in 50% phiX and see what happens.

          Comment


          • #6
            Originally posted by greenhilly View Post
            No images were generated. Consistent with no clusters -- might the same thing occur if clusters were way too dense?
            We did a 25x too high clustering on our MiSeq. Some details here.

            Here is a shot:



            There is a second issue in play that caused the distortions in some of the panes. But I think the center pane is what your MiSeq flowcell tile will look like if you cluster at 250 pM.

            It did give a "raw" cluster density number. But none of the clusters passed filter.

            --
            Phillip

            Comment


            • #7
              Thanks. If our clusters were too dense, likely would have been by a factor of 2-4. If 25X excess library didn't trip up the miSeq then I doubt that is our problem.

              Comment


              • #8
                We've also had this issue on multiple runs. Try running the volume test. When this happened to us it was typically a result of a valve failure.

                Comment


                • #9
                  Quantify your libraries by QPCR. This is the only way to get consistent clustering results.

                  Comment


                  • #10
                    It appears our problem was a valve failure -- this may be a somewhat common problem with the MiSeq?

                    Illumina replaced the valve and recommended a new wash procedure. The last couple of runs have generated clusters without error. Hopefully that will remain the case. Thanks for all replies.

                    Comment


                    • #11
                      Cluster Generation Failure

                      Several things:

                      1) We also had a valve failure, this is supposedly due to crystals forming in one of the valves and grinding it down - this led to the new wash protocol recommendations in MCS v1.3. It seems this was an endemic problem to the MiSeq.

                      2) Since getting MCS v1.3, we've noticed a couple of other bugs - wondering if anyone else has the same problem. For one, it constantly alerts that it may need a standby wash because the fluidics haven't been used, even when this is not true. They tell us its a known bug. Second issue is the volume conductance test - it seemed to work fine to diagnose the valve problem when we had v1.2, now they tell us we have to run it twice. The first time it reports everything as failed, then you run it again and it still reports a PR2 failure, but my tech support rep assures me, again, these are "known software bugs" and everything is fine.

                      3) We've had 2 50 cycle kits fail to generate any clusters (using NexteraXT libraries), and subsequent fluidics tests and reruns have been "fine". The reps ascribe this to a "one time faiure" and happily replace the kits, but we're wondering if there is a bad lot of flowcells or reagent cartridges because it has happened twice now with 50 cycle kits from the same purchase, both expiring around 8/16/2012. The frustrating thing is that due to the nature of the XT libraries being single stranded, there is a significant freeze-thaw lesion when you rerun. They report 10-20% and we have experienced losses equal to 20% or greater in our two rerun experiments.

                      So I'm wondering if any one else had any 50 cycle kits expiring in August simply fail to generate clusters. The reps seem quick to tell us the instrument is fine and replace the kits, so I wonder if they know more than they're telling us. Both times were the same - no clusters, blank images on the first cycle, run failure. Repeat run generated good clusters.

                      Frustrating.

                      Comment

                      Latest Articles

                      Collapse

                      • seqadmin
                        Current Approaches to Protein Sequencing
                        by seqadmin


                        Proteins are often described as the workhorses of the cell, and identifying their sequences is key to understanding their role in biological processes and disease. Currently, the most common technique used to determine protein sequences is mass spectrometry. While still a valuable tool, mass spectrometry faces several limitations and requires a highly experienced scientist familiar with the equipment to operate it. Additionally, other proteomic methods, like affinity assays, are constrained...
                        04-04-2024, 04:25 PM
                      • seqadmin
                        Strategies for Sequencing Challenging Samples
                        by seqadmin


                        Despite advancements in sequencing platforms and related sample preparation technologies, certain sample types continue to present significant challenges that can compromise sequencing results. Pedro Echave, Senior Manager of the Global Business Segment at Revvity, explained that the success of a sequencing experiment ultimately depends on the amount and integrity of the nucleic acid template (RNA or DNA) obtained from a sample. “The better the quality of the nucleic acid isolated...
                        03-22-2024, 06:39 AM

                      ad_right_rmr

                      Collapse

                      News

                      Collapse

                      Topics Statistics Last Post
                      Started by seqadmin, 04-11-2024, 12:08 PM
                      0 responses
                      18 views
                      0 likes
                      Last Post seqadmin  
                      Started by seqadmin, 04-10-2024, 10:19 PM
                      0 responses
                      22 views
                      0 likes
                      Last Post seqadmin  
                      Started by seqadmin, 04-10-2024, 09:21 AM
                      0 responses
                      17 views
                      0 likes
                      Last Post seqadmin  
                      Started by seqadmin, 04-04-2024, 09:00 AM
                      0 responses
                      49 views
                      0 likes
                      Last Post seqadmin  
                      Working...
                      X